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safety 
Safety standards  

This equipment complies with the following standards: 

Standard for Safety - Professional Video and Audio equipment 

This unit conforms to the protection requirements of the; 

EMC Directive 2014/30/EU and to the relevant provisions of the following standards: 

EN 55032: 2012 Class 4 

EN 61000-3-2: 2014 Class A 

EN 61000-3-3: 2013 

EN 55103-2: 2009 Environment E2 

LV Directive 2014/35/EU and to the relevant provisions of the following standards: 

EN 60950-1: 2006 

     Safety of information Technology Equipment 

RoHS Directive 2011/65/EU 

The restriction of the use of certain hazardous substances in electrical and electronic equipment 

Federal Communications Commission Rules 47 CFR: 2009, Part 15, Subpart B (Class A) 

EMC Performance of Cables and Connectors 

Chromatec products are designed to meet or exceed the requirements of the appropriate European EMC    

standards. In order to achieve this performance in real installations it is essential to use cables and connectors 

with good EMC characteristics. 

All signal connections (including remote control connections) shall be made with screened cables terminated in 

connectors having a metal shell. The cable screen shall have a large-area contact with the metal shell. 

FCC Compliance 

In order to comply with FCC/CFR47: Part 15 regulations, it is necessary to use the following specification of cable 

assemblies for HDMI/DVI interconnections: 

     For DVI to DVI or HDMI to HDMI or DVI to HDMI interconnection, use a high-quality triple-screened cable              

     assembly with integrated ferrite suppression at both ends of the cable for optimum RF/EMI integrity in compliance         

     with DVI and HDMI specifications. 
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Explanation of Safety Symbols 

This symbol refers the user to important information contained in the accompanying literature.  

This symbol indicates that hazardous voltages are present inside. No user serviceable parts in-

side. This unit should only be serviced by trained personnel 

Safety Warnings Caution:  
These servicing instructions are for use by qualified personnel only.  
 
To reduce risk of electric shock do not perform any servicing other than that       
contained in the Operating Instructions unless you are qualified to do so.  
Refer all servicing to qualified service personnel.  
 
To reduce the risk of electric shock, do not expose this appliance to rain or       
moisture 
 
Always ensure that the unit is properly earthed and power connections are        
correctly made. 
 
This equipment must be supplied from a power system providing a  
PROTECTIVE EARTH connection and having a neutral connection which can be  
reliably identified. 
 
The power outlet supplying power to the unit should be close to the unit and easily       
accessible. 

Health and safety considerations 
 
The Installation and Maintenance of the frames and any associated equipment must be carried out by      
PERSONS SUITABLY QUALIFIED to work with equipment which may be connected to the mains supply. 
 
INCORRECT INSTALLATION can cause internal components to rupture and particles to be ejected from the 
product. 
 
TOXIC FUME HAZARDS exist if the unit is subjected to direct flames or excessive temperature of above 100 
Degrees Centigrade ambient. 
 
The mounting and installation of the unit must be arranged by the user to comply with ALL current local 
safety regulations.  

Mains power supply 
 
The mains voltage (100/240 volts) will be auto-detected provided it is in the range 100-240V AC 60/50Hz 
 
The IEC power inlet is the mains disconnection device for these units. 
 
A mains cable with a minimum rating of 10A, fitted with a 10A fuse is recommended    
 
This equipment can have more than one power supply fitted. To reduce the risk of electrical shock,           
disconnect ALL the power cords before servicing. 
 
Electric shock hazards exist if conductive instruments, neck chains or fingers etc. are placed within the unit 
or in close proximity of the input/output terminals connectors 
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Installation 

• Please remove all packaging and wrapping before use. 

• Please refer to the previous Safety Section before connecting power to the unit and check all cards and 

the power supply are correctly seated in the chassis before initial power up. 

• The installation and maintenance of a frame and any associated equipment must be carried out by persons 

suitably qualified to work with equipment which may be connected to the mains. 

• The mounting and installation of this equipment must be arranged by the user to comply with all current local 

safety regulations. 

• Before powering-up for the first time any newly installed or recently moved frames, please open the front 

panel and check the that all cards are fully inserted. Every new chassis is fitted with card retaining features 

designed to keep the cards in place even when the chassis is subject to harsh movements. However, if these 

have been removed to access cards and not replaced, or if the frame has been damaged in transit, then cards 

may have jumped out of their mating connectors. 

Rack mounting 

• SMP-MV frames can be installed in 19” bays but they MUST be placed on a suitably specified and installed 

rack shelf and secured to the rack using the front ears with the correct rack mount screws or bolts. 

• Do not rack mount the frames using only the front rack ears. 

• If installing equipment immediately above or below a frame it is essential to ensure that the ventilation 

holes on PSU rear, side and top are not obstructed. 

• For ventilation purposes, there must be a gap of at least 50mm (2 inches) for the front inlet and rear outlet 

grilles. 

• You must allow at least 100mm (4 inches) of space at the rear of a frame for cables and connections. 

Ventilation 

Ventilation is assisted by cooling fans located on the removable front panel. 

• The maximum ambient operating temperature must be less than 40
o
C. 

• The inlet and outlet vents should be periodically cleaned and kept free from the build up of dust. 

• To maintain adequate cooling, a frame must not be run for more than two minutes with the front panel open. 

• For ventilation purposes, there must be a gap of at least 50mm (2 inches) for the front inlet and rear outlet     

 grilles. 

• Air is pulled through the ventilation holes in the front panels, circulated through the frame and expelled 

 through the PSU rear, side and top ventilation holes. 

Power and fuses 
There are NO user-accessible fuses in this product. This equipment can have more than one power supply 

source fitted.  To reduce the risk of electrical shock, disconnect ALL the power cords before servicing. 
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SMP-MVxx models  

Front View (All Models) 

Models: SMP-MV16/SMP-MV16-12 

Models: SMP-MV32/SMP-MV32-12 

Models: SMP-MV48/SMP-MV48-12 

Part Number Description Inputs 

SMP-MV16 Multiviewer with 16xSDI inputs and up to 8xSDI/4xHDMI Outputs 16xSD/HD/FHD 

SMP-MV32 Multiviewer with 32xSDI inputs and up to 8xSDI/4xHDMI Outputs 32xSD/HD/FHD 

SMP-MV48 Multiviewer with 48xSDI inputs and up to 8xSDI/4xHDMI Outputs 48xSD/HD/FHD 

SMP-MV16-12 Multiviewer with 16xSDI inputs and up to 8xSDI/4xHDMI Outputs 16xSD/HD/FHD/UHD 

SMP-MV32-12 Multiviewer with 32xSDI inputs and up to 8xSDI/4xHDMI Outputs 32xSD/HD/FHD/UHD 

SMP-MV48-12 Multiviewer with 48xSDI inputs and up to 8xSDI/4xHDMI Outputs 48xSD/HD/FHD/UHD 

MV-12VPSU Additional PSU 12V 450W  

Order Codes  
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SMP2-MVxx models  

Front View (All Models) 

Models: SMP2-MV16-12 

Models: SMP2-MV32-12 

Models: SMP2-MV32R-12 

Part Number Description Inputs 

SMP2-MV16-12 Multiviewer with integrated 12G-SDI 16x16 multiviewer router 
16xSDI inputs and up to 8xSDI/4xHDMI Head outputs.     

16xSD/HD/FHD/UHD 

SMP2-MV32-12 Multiviewer with integrated 12G-SDI 32x32 multiviewer router 
32xSDI inputs and up to 8xSDI/4xHDMI Head outputs.     

32xSD/HD/FHD/UHD 

SMP2-MV48-12 Multiviewer with integrated 12G-SDI 32x32 multiviewer router with  
additional 16xSDI inputs and up to 8xSDI/4xHDMI Head outputs.     

48xSD/HD/FHD/UHD 

SMP2-MV32R-12 Multiviewer with integrated 12G-SDI 32x32 multiviewer router 
32xSDI inputs and up to 8xSDI/4xHDMI Head outputs.     
Integrated 12G-SDI 32x32 router outputs.  

32xSD/HD/FHD/UHD 

MV-12VPSU Additional PSU 12V 450W  

Order Codes  

Models: SMP2-MV48-12 
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MP2-MVxx models  

Model: MP2-MVxx 

Part Number Description 

MP2-MVxx Base Frame Modular Multiviewer with provision for up to 144 inputs and 16 x SDI Head outputs. 
and GPIO/COMMS/LTC/REF. Supplied with one MVC4-SDI as standard. 
An additional MVC4-SDI adds a further 8 x SDI head outputs.  
Inputs can be added in multiples of 16 with addition of VIP5 cards and Rears. 
Frame includes one PSU module as standard. 

MP2-MVxxH As MP2-MVxx above with the addition of HDMI outputs using MVC4-HDMI instead of MVC4-SDI. 
Base frame has MVC4-HDMI as standard with 8 x SDI and 2 x HDMI head outputs. 
An additional MVC4-HDMI adds a further 8 x SDI and 2 x HDMI head outputs. 

MVC4-SDI MVC4 with 8 x SDI Head outputs 

MVC4-HDMI MVC4 with 8 x SDI and 2 x HDMI Head outputs. 

VIP5 16 channel video scaler 

VIP5-R16-3G Rear Module card for VIP5 with 16 x HDBNC up to 3G-SDI: SMPTE424M  

VIP5-R16-12G Rear Module card for VIP5 with 16 x HDBNC up to 12G-SDI: SMPTE ST-2082  

MV-12VPSU Additional PSU 12V 450W 

Order Codes  
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Model: MV-RCP16 

Model: MV-RCP32 

Model: MV-RCP16/32 (rear view) 

Remote panel communication with the MV on a network 

The MV’s browser GUI provides a page for discovering remotes available on the network, which MV each one is  

assigned to (if any), and the ability to assign one or more of these remotes to the MV.  

 

The TFT on the remote has similar menus to the MV’s TFT where applicable - e.g. for displaying the status and    

selecting layouts. 

 

Each hard button can be assigned to selecting a layout or triggering a timer, and the configuration for doing this is 

done from the MV’s GUI. 

 

The GPI inputs serve the same purpose, and again are configured from the MV’s GUI, as are the GPI outputs which 

can be assigned to specific alarms. 

Part Number Description 

MV-RCP16 Multiviewer remote control panel with TFT LCD and 18 switches with GPIO breakout 

MV-RCP32 Multiviewer remote control panel with TFT LCD and 34 switches with GPIO breakout 

RCP-12VPSU Desktop 12V power supply with IEC 15W 

Order Codes  

Multiviewer Remote Control Panels MV-RCPxx 
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Description 
SMP-MV16/32/48 and SMP-MV16/32/48-12 

 
The SMP-MV16/32/48 multiviewers are cost effective broadcast-quality multiviewers with up to 48  
inputs via HD-BNC.  Based on the reliable VIP5 scaling engine, each model has a number of  
video scalers that is equal to the number of video inputs supported. Every input can be assigned  
to any head output and scaled sources can be duplicated on individually specified or ALL head 
outputs without consuming additional scalers. 
 
An upstream 8x8 crosspoint in each VIP5 offers local routing of sources to scalers if 
there is a requirement to display the same source at different sizes on different head outputs. 
However, each scaled source that is not duplicated will consume a scaler.   

Block Diagram of VIP5 Video Scaler 
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SMP-MV16/32/48 and SMP-MV16/32/48-12 continued 

 
All multiviewer models have integrated audio routing as shown in the block diagram below.  
Up to 8 audio pairs are de-embedded from each input source and fed to an audio crosspoint. 
De-embedded audio pairs are then available for routing and embedding on each multiviewer  
output head.   
In the case shown below, with 48 inputs, each multiviewer head is preceded by a 
384 x 8 pair audio crosspoint.      

Block Diagram of audio processing 

Source audio can be embedded on both SDI and HDMI outputs as shown below. 
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Block Diagram of SMP-MVxx Models 

SMP-MV16/32/48 and SMP-MV16/32/48-12 continued 

 
A representative block diagram of the SMP-MV16/32/48 models is shown below. 
 
All multiviewer models have integrated audio routing blocks preceding each multiviewer output 
head. These models have up to 8 SDI output heads and 4 duplicate HDMI heads depending on 
the operational mode. 
 

• For 2K FHD operation - up to 8 Independent outputs are supported with simultaneous SDI and HDMI out-

puts at 3G-SDI FHD50/59/60 resolution. 

• For 4K UHD operation - up to 2 independent outputs are supported with simultaneous  

    QL-4x3G- SDI and HDMI outputs at YCbCr 4:2:0 UHD50/59/60 resolution. 
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Block Diagram of SMP2-MVxx Models 

SMP2-MV16/32/48-12 
A representative block diagram of the SMP2-MV16/32/48-12 models is shown below. 
These enterprise models all have a 32x32 crosspoint following the inputs that allows each source to access any  
scaler.  The upstream router ensures that even the most demanding layouts can be accommodated without video 
blocking.  Other key features are:  
 

• For 2K FHD operation - up to 8 Independent outputs are supported with simultaneous SDI and HDMI out-

puts at 3G-SDI FHD50/59/60 resolution. 

• For 4K UHD operation - up to 2 independent outputs are supported with simultaneous  

    SL-12G- SDI and HDMI 2.0 outputs at YCbCr 4:2:2 UHD50/59/60 resolution. 
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Block Diagram of SMP2-MV32R-12 Model 

SMP2-MV32R-12 
A representative block diagram of the SMP2-MV32R-12 model is shown below. 
This enterprise model has two 32x32 crosspoints following the inputs. The multiviewer crosspoint allows each source  
to access any scaler, ensuring that even the most demanding layouts can be accommodated without video 
blocking.  The second crosspoint acts as a conventional static router using browser control or as a dynamic router  
using Grass Valley protocols. 
 

• For 2K FHD operation - up to 8 Independent outputs are supported with simultaneous SDI and HDMI   

outputs at 3G-SDI FHD50/59/60 resolution. 

• For 4K UHD operation - up to 2 independent outputs are supported with simultaneous  

    SL-12G- SDI and HDMI 2.0 outputs at YCbCr 4:2:2 UHD50/59/60 resolution. 
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Block Diagram of MP2-MVxx Model 

MP2-MVxx 
A representative block diagram of the MP2-MVxx model is shown below. 
This fully modular multiviewer can be expanded from 16 inputs up to a maximum of 144 inputs in steps of 16.    
The number of output heads starts at 8 x SDI/2 x HDMI and can be expanded to 16 x SDI/4 x HDMI. 
Rear input cards can be either 3G-SDI capable or 12G-SDI. 
 

• For 2K FHD operation - up to 8 Independent outputs are supported with simultaneous SDI and HDMI   

outputs at 3G-SDI FHD50/59/60 resolution. 

• For 4K UHD operation - up to 2 independent outputs are supported with simultaneous  

    SL-12G- SDI and HDMI 2.0 outputs at YCbCr 4:2:2 UHD50/59/60 resolution. 
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SPEC 

ENVIRONMENTAL DESCRIPTION  

Temperature  0°C to 40°C  

Humidity  30% to 90% (no condensation)  

AC/DC Power Module  (90VAC ~ 264VAC), 50/60 Hz  Safety Compliance: CB, CE, CCC, cUL, UL, TÜV  

Max. Power  Consumption  151.7W at 200-240VAC, 50Hz, 0.68A  

Compliance  EMC – Emissions EU: EN55103-1  
USA: FCCR 47 CFR: 2009, Part 15, Sub-part B (Class A)  
EMC – Immunity EU: EN55103-2. Safety EN: EN60950-1                        
USA: Tested to UL1419 (3rd Edition)   
Hazardous Material UK: RoHS-6 – Complies with EU Directive 

COMMS DESCRIPTION  

GPIO  High-density 44-way D-type. Assignable 32xGPIO Inputs, 8xGPIO Outputs  

Ethernet  RJ45 LAN: 100BASE-T  

Audio  1 x 3.5mm stereo audio jack 

RS422 & RS485 1 x RJ45  

SMP/SMP2 Frame Specification 

FRAME FEATURES  DESCRIPTION  

1RU Dimensions Size: 440(W) x 44(H) x 516(D) mm 
Size: 483(W) x 44(H) x 516(D) mm with rack mount brackets 
Weight: 8 kg (two PSUs)  

1RU Cooling Fans  5 fans each 40x40x20mm nominal 6-12V operating range. 
10.8CFM 27.5dBA 0.092A 1.11W Sunon Vapo-Bearing technology                                          
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SPEC 
VIDEO INPUTS DESCRIPTION  

SDI Inputs  SMP-MVxx: up to 48xSD/HD/FHD with maximum resolution of FHD50/59/60. 
SMP-MVxx-12: up to 48xSD/HD/FHD/UHD with maximum resolution of UHD50/59/60. 

SDI Format SMP-MVxx: 
SD-SDI (SMPTE259M 270Mbit/s): 525/59.94Hz, 625/50Hz 
HD-SDI (SMPTE292M 1.5Gbit/s) 
3G-SDI (SMPTE424M 3Gbit/s Level A Mapping, Level B Dual Stream Mapping) 
SMP-MVxx-12: As above plus 
6G-SDI (SMPTE ST2081 6Gbit/s), 12G-SDI (SMPTE ST2082 12Gbit/s) 

SDI Cable Length Using Belden 1694A: 
SD-SDI >350m, HD-SDI >150m, 3G-SDI >120m, 12G-SDI >50m  

SDI Return Loss Return Loss lower than -15dB up to 1.5GHz and -10dB up to 3GHz. 
-7dB up to 6GHz and –4dB up to 12GHz 

SDI Embedded Audio SD-SDI SMPTE-274M-A, HD & 3G SDI SMPTE 299M 

SDI Connector Dual HD-BNC 75ohm 

VIDEO OUTPUTS  DESCRIPTION  

SDI Screen Outputs In 2K mode up to 8 x FHD50/59/60.                                      
In 4K mode up to 2 x UHD50/59/60.   

HDMI Screen Outputs All modes output format HDMI 1.4 
In 2K mode up to 4 x FHD50/59/60 RGB 4:4:4 simultaneous with SDI outputs.                                     
In 4K mode up to 2 x UHD50/59/60 YCbCr 4:2:0 simultaneous with SDI outputs.  

SDI Format HD-SDI (SMPTE292M 1.5Gbs) 
3G-SDI (SMPTE424M 3Gbs) 

SDI Cable Length Using Belden 1694A: 
SD-SDI >350m, HD-SDI >150m, 3G-SDI >120m 

SDI Connector Dual HD-BNC 75ohm 

SMP SDI Inputs 

SMP SDI/HDMI Screen Outputs  
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SPEC 
VIDEO INPUTS DESCRIPTION  

SDI Inputs  SMP2-MVxx: up to 48xSD/HD/FHD/UHD with maximum resolution of UHD50/59/60. 
SMP2-MV32-R: 32xSD/HD/FHD/UHD with maximum resolution of UHD50/59/60. 

SDI Format SD-SDI (SMPTE259M 270Mbit/s): 525/59.94Hz, 625/50Hz 
HD-SDI (SMPTE292M 1.5Gbit/s) 
3G-SDI (SMPTE424M 3Gbit/s Level A Mapping, Level B Dual Stream Mapping) 
6G-SDI (SMPTE ST2081 6Gbit/s), 12G-SDI (SMPTE ST2082 12Gbit/s) 

SDI Cable Length Using Belden 1694A: 
SD-SDI >250m, HD-SDI >150m, 3G-SDI >100m, 12G-SDI >60m  

SDI SMPTE Return Loss Return Loss lower than -15dB up to 1.5GHz and -10dB up to 3GHz. 
-7dB up to 6GHz and –4dB up to 12GHz 

SDI Embedded Audio SD-SDI SMPTE-274M-A, HD & 3G SDI SMPTE 299M 

SDI Connector Dual HD-BNC 75ohm 

® 

SMP2 SDI Inputs 

SMP2 SDI/HDMI Screen Outputs  

VIDEO OUTPUTS  DESCRIPTION  

SDI Screen Outputs In 2K mode up to 8 x FHD50/59/60.                                      
In 4K mode up to 4 x UHD50/59/60 (when configured as 4 x Quads), otherwise  
2 x UHD50/59/60 for arbitrary layouts. 

HDMI Screen Outputs All modes output format HDMI 2.0 YCbCr 4:2:2 10-bit 
Duplicates of SDI outputs. Up to 4 x UHD50/59/60. 

SDI Format 8 x SDI outputs configured as: HD-SDI (SMPTE292M 1.5Gbs),                                   
3G-SDI (SMPTE424M 3Gbs) 
2 x  SDI outputs when configured as: 12G-SDI (SMPTE ST2082 12Gbit/s) 

SDI Cable Length Using Belden 1694A: 
SD-SDI >250m, HD-SDI >150m, 3G-SDI >100m, 12G-SDI >50m  

SDI Connector Dual HD-BNC 75ohm 

SMP2-MV32R-12 SDI Router Outputs  

VIDEO OUTPUTS  DESCRIPTION  

SDI Router Outputs SMP2-MV32-R: 32xSDI outputs with maximum resolution of UHD50/59/60                            

SDI Format HD-SDI (SMPTE292M 1.5Gbs), 3G-SDI (SMPTE424M 3Gbs) 
12G-SDI (SMPTE ST2082 12Gbit/s) 

SDI Cable Length Using Belden 1694A: 
SD-SDI >250m, HD-SDI >150m, 3G-SDI >100m, 12G-SDI >50m  

SDI Connector Dual HD-BNC 75ohm 
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SPEC 
FRAME FEATURES  DESCRIPTION  

3RU Dimensions Size: 440(W) x 132(H) x 472(D) mm 
Size: 484(W) x 132(H) x 472(D) mm with rack mount brackets 
Frame Weight: 9.5 kg (two PSUs) Shipping Weight: 12.65 kg 

3RU Cooling Fans  4 fans each 80x80x20mm nominal 6-12V operating range. 
60 CFM 44.7dBA 0.31A 4.1W Sunon Vapo-Bearing technology                                          
3 fans each 40x40x20mm nominal 6-12V operating range. 
10.8CFM 27.5dBA 0.092A 1.11W Sunon Vapo-Bearing technology                                          

MP2 Frame Specification  

ENVIRONMENTAL DESCRIPTION  

Temperature  0°C to 40°C  

Humidity  30% to 90% (no condensation)  

AC/DC Power Module  (90VAC ~ 264VAC), 50/60 Hz  Safety Compliance: CB, CE, CCC, cUL, UL, TÜV  

Max. Power  Consumption  450W at 200-240VAC, 50Hz, 2.1A  

Compliance  EMC – Emissions EU: EN55103-1  
USA: FCCR 47 CFR: 2009, Part 15, Sub-part B (Class A)  
EMC – Immunity EU: EN55103-2. Safety EN: EN60950-1                        
USA: Tested to UL1419 (3rd Edition)   
Hazardous Material UK: RoHS-6 – Complies with EU Directive 

COMMS DESCRIPTION  

GPIO  High-density 44-way D-type. Assignable 32xGPIO Inputs, 8xGPIO Outputs  

Ethernet  RJ45 LAN: 100BASE-T  

RS422 & RS485 1 x RJ45  
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SPEC 
VIDEO INPUTS DESCRIPTION  

SDI Inputs  Up to 144xSD/HD/FHD/UHD with maximum resolution of UHD50/59/60. 

SDI Format SD-SDI (SMPTE259M 270Mbit/s): 525/59.94Hz, 625/50Hz 
HD-SDI (SMPTE292M 1.5Gbit/s) 
3G-SDI (SMPTE424M 3Gbit/s Level A Mapping, Level B Dual Stream Mapping) 
12G-SDI (SMPTE ST2082 12Gbit/s) Note: requires 12G-SDI Rear and 12G Licence. 

SDI Cable Length Using Belden 1694A: 
SD-SDI >250m, HD-SDI >150m, 3G-SDI >100m, 12G-SDI >60m  

SDI SMPTE Return Loss Return Loss lower than -15dB up to 1.5GHz and -10dB up to 3GHz. 
-7dB up to 6GHz and –4dB up to 12GHz 

SDI Embedded Audio SD-SDI SMPTE-274M-A, HD & 3G SDI SMPTE 299M 

SDI Connector Dual HD-BNC 75ohm 

MP2 SDI Inputs 

MP2 SDI/HDMI Screen Outputs  

VIDEO OUTPUTS  DESCRIPTION  

SDI Screen Outputs 
(each MVC4) 

In 2K mode up to 8 x FHD50/59/60.                                      
In 4K mode up to 2 x UHD50/59/60 

HDMI Screen Outputs Duplicates of SDI outputs.  
Up to 4 x UHD50/59/60 YCbCr 4:2:2 10-bit. HDMI 2.0 

SDI Format (each MVC4) 8 x SDI outputs configured as: HD-SDI (SMPTE292M 1.5Gbs),                                   
3G-SDI (SMPTE424M 3Gbs),   
2 x  SDI outputs when configured as: 12G-SDI (SMPTE ST2082 12Gbit/s) 

SDI Cable Length Using Belden 1694A: 
SD-SDI >250m, HD-SDI >150m, 3G-SDI >100m, 12G-SDI >50m  

SDI Connector Dual HD-BNC 75ohm 
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SPEC 
AUDIO PROCESSING DESCRIPTION  

Audio meters (video pips) Each video pip can have its own audio meters with left/right or split meters  
All pairs of embedded audio can be displayed.  

Audio meters (audio pips) Audio pips can be configured up to a maximum of 512 (including video pips) with 
audio sources derived from the video inputs. 

Embedded Audio on Outputs  SDI or HDMI outputs can be individually configured to include up to 4 pairs of  
embedded audio from any of the inputs.  

Audio Monitoring Out  SMP/SMP2 frames only: 1 Pair of embedded audio from any input can be moni-
tored on an 3.5mm stereo analogue line level output.  

ALARMS DESCRIPTION  

Alarms  Video Loss, Video Freeze, Video Black, Over/Under, Audio Carrier Loss, Audio 
Silence, Audio Over/Under threshold, Audio Phase Error, Audio mono, Source 
Metadata (EIA-608 encapsulated in EIA-708. CC, WST, OP-47, D-VITC, ATC loss 
and CRC errors).  Zone based monitoring inside the pip to detect video freeze 
and Black. Audio loudness out of range  

Alarm Outputs  Hard and Soft Alarm outputs 
Soft Outputs via LAN and/or SNMP 

Tallies  Hard Tally (via GPIO up to a maximum of 32).                                         
Soft Tally (TSL v5.0 protocol over ethernet) with 2 tallies per tile. 

Under monitor displays  Under Monitor Display (UMD) information may be generated from remote sources 
via the LAN operating on a remote PC or serial using TSL/Open protocols. 
Maximum UMD length 150 characters. 

Clocks/Dates   Analogue and Digital Clocks with foreground and background colours.             
Date can be displayed with clocks. Clock/date display data can be derived from 
several sources; the system clock, NTP synchronisation, LTC, or VITC from a 
chosen SDI input. Time-zone and offset settings. 

Timers  Programable Countdown Colour, Transition Colour and  
Destination Colour. Countdown timer may be setup to start at a certain time of the 
day or controlled by GPIO Inputs.  
Timer modes for single and dual GPIO inputs supporting Pause, Resume and 
Reset.  

Battery Backup  A non-rechargeable battery ensures the time and date settings are retained if 
power is lost or the unit is powered down.  

All Models: Features 
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SPEC All Models: Features continued..  

REFERENCE DESCRIPTION  

Genlock reference  BB/Tri-level sync nominal 1V pk-pk HD-BNC 75Ω  

Time reference  LTC input or NTP (network protocol) Nominal 1V pk-pk HD-BNC High-Pass 47uF/1K ohm. 

SOURCE METADATA  DESCRIPTION  

Subtitles  WST on SD-SDI or OP-47 on HD-SDI  

Aspect ratio  Automatic adjustment using AFD decoding  

Timecode  D-VITC and Ancillary TC SD/HD-SDI  

User Logo  PNG format with storage capacity up to 50MByte  

Idents  Idents, text boxes and any TrueType fonts.  Any true-type font (ttf) can be installed to allow Unicode    
characters to be displayed correctly. 

FRAME FEATURES  DESCRIPTION  

AC/DC Power Supplies  Up to 2 hot-swap power supplies with current sharing and intelligent monitoring  

HID colour touch screen  Colour touch 480 pixel x 128 line LCD screen with status information and control  

Modular Architecture  Hot swap modular video processing cards MVC3/MVC4/VIP5 and rears (MP2-MVxx) 

Remote Control  Linux OS with Integrated HTML5 browser  

3rd Party Support SMP2-MV32R router can be controlled using Grass Valley SWP-02/08 CROSSPOINT_CONNECT      
command (cmd ID 2).  UMD updates using Open Protocol/TSL Protocol v3.1/v4.0 and v5.0 

Firmware updates  Field upgradeable via IP with on screen progress meter  

Fault monitoring  CSV log files accessible via LAN and browser  

Layouts  Burnt-in layouts, edit and save as new layouts, recall and upload/download  

Redundant PSU  Slot available for Additional hot swap PSU  

SDI Connector Dual HD-BNC 75ohm 

VIDEO PROCESSING DESCRIPTION  

Input Format detection Automatic signal detection of input format 

Video processing bit-depth Internal bit depths and data paths are minimum 10-bit. 

Video processing delay Processing delay varies between 1 and 2 frames depending on the timing relationship between the video 
input and video output. 

Input Formats Supported SD-SDI: SMPTE259M, 125M: 525/60i, 625/50i YCbCr 4:2:2 
1.5G-3G-SDI: SMPTE292M, 424M, 274M: 1920x1080 10-bit YCbCr 
4:2:2 /60P/59.94P/50P/60i/59.94i/50i/30P/29.97P/25P/24P/23.98P 
6G-12G-SDI: SMPTE2081-10, 2082-10, 2036-1: 3840x2160 10-bit YCbCr 
4:2:2 /60P/59.94P/50P/30P/29.97P/25P/24P/23.98P 

High Frame Rate Input  For example, each 720p360 image has 6 phases, so 5 cameras requires 30 scalers.                              
Support for up to N/8 cameras, where N = number of inputs.  

Multiple source scaling  Sources can be routed to any output with arbitrary scaling and location with the proviso that the number of 
unique video pips does not exceed the number of inputs. 

High Dynamic Range  HLG, PQ and S-Log3 HDR formats supported. 
BT2100 up-mapping/down-mapping  

Output Formats Supported 3G-SDI: SMPTE424M, 274M: 1920x1080 10-bit YCbCr 4:2:2 /60P/59.94P/50P 
6G- 12G-SDI: SMPTE2081-10, 2082-10, 2036-1: 3840x2160 10-bit YCbCr 
4:2:2 /60P/59.94P/50P/30P/29.97P/25P  

Maximum pips  A maximum of 512 unique tiles can be configured per output. The maximum  number of video pips is   
limited to the number of video sources. 
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SPEC 
SMP-MVxx/SMP2-MVxx Dimensions 
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SPEC 
MP2-MVxx Dimensions 



Page 25  

Technical and Operating Manual 

Home 

Layouts Network Inputs 

Firmware 

Card Status 

Swipe left 

Swipe left 

Select FANS Select PSU 

FAN Status 

PSU Status 

Home 

Select LAYOUTS Select NETWORK Select INPUTS 

Touch Screen LCD display 

Though control and monitoring of a frame will primarily be via the browser GUI, the front panel LCD display can     

provide a quick way of checking the frame status.  

Network settings can be modified and layouts can be recalled from here. 

Frame Status 

Operation 
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GUI 
Main Menu 

Object, Source and 

Layout Explorer 

Layout Workspace 

Quick Properties 

Editor 

Toolbar 

The browser GUI interface comprises the following areas: 

Main Menu  Comprising the Module, Layout, Group, Object, Grid and Help menus from which all          
parameters of the multiviewer can be configured 

Layout Workspace  This is where Layouts are loaded for each video screen output. Existing Layouts can 
also be edited with Tile Objects added or removed, their Sources, Properties etc.    
modified as required. A Valid Workspace indicator flags any conflicts with new Tile   
Objects or changes made to existing tiles that are not compatible with the Layout being 
edited. 

Toolbar  A selection of the most commonly used functions to allow for quick and easy Tile layout 
and Tile Object editing. 

Object Source and    
Layout Explorer  

Allows Tile Objects and Sources to be configured as well as allowing Layouts to be   
selected. 
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GUI 

Boards – Displays which slots are occupied by VIP5 video processing cards. 

Module➔Setup Module➔Boards   

Screen – Displays the current screen resolution. Genlock and Enable HDCP Checkboxes 

Setting Resolution Notes Data Rate 

UHD 50/59.94/60 fps 
UHD 25/29.97/30 fps 
FHD 50/59.94/60 fps 
HD   50/59.94/60 fps 

3840x2160P 50/59.94/60 fps 
3840x2160P 25/29.97/30 fps 
1920x1080P 50/59.94/60 fps 
1920x1080i  50/59.94/60 fps 

Progressive 
Progressive 
Progressive 
Interlaced 

12 Gbit/s 
 6 Gbit/s 
 3 Gbit/s 
1.5 Gbit/s 

Module➔Setup Module➔Screen   
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GUI Module➔Setup Module➔Video Source Names  

Source Name - enables Sources to be named 

 

Default Source Names are same as Source ID i.e. Source 1, Source 2 etc. Source names are not labels that get 

transferred to UMDs, they are simply user names to assist with identifying Sources within the browser control inter-

face.  Source names can be used to set the TSL Display address when using the TSL protocol for controlling UMDs 

and tallies (refer to Open/TSL-UMD protocols note later in this document). 

Module➔Setup Module➔Audio Meter 
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GUI Module➔Setup Module➔Audio Meter 

Setting Description 

Scale regions  

Audio scale Select the audio scale type required. Choose from DIN PPM, BBC PPM, Nordic PPM, VU, 

Extended VU and AES/EBU metering. 

Upper level region Select the Upper audio level value, the audio meter will change colour when the measured 

audio levels transition from this Upper level to the Over level. 

Lower level region Select the Lower audio level value, the audio meter will change colour when the measured 

audio levels transition from this Lower level to the Upper level. 

Default Return all values to the default setting for the chosen audio meter type. 

Peak Hold  

Enable peak hold When enabled the audio meter will hold the peak value for the number of seconds entered in 

the Hold time (seconds) window. 

Module➔Setup Module➔Audio Channel Names 

Setting - enables Audio Sources to be named 

              Note: Names can be assigned to each audio channel. Names entered here will be displayed below the  

              meter bars if the labelling for the meter is set to Text in the Edit Object Properties of the tile that the meter is in. 
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GUI Module➔Setup Module➔Audio Monitor Outputs 

Audio monitor output 

 

In The Stereo Monitor Out section, the Input SDI source and Stereo Pair can be assigned to the audio jack output. In 

the SDI/HDMI out 1/2/3/4 embedded section, the Input SDI source and Stereo Pair can be assigned to the HDMI 

and SDI embedded outputs 
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GUI Module➔Setup Module➔GPIs 

GPI Input Task 

Assigns the task to execute on each Global or Video GPI in when activated. 

 

Source X Hard Tally: turns on/off the tally relating to the Source in tiles that have the tally configured as Hardware, 

reference Chromatec document: Tally Configuration for more details on how to configure a tally. 

e.g.. if Global GPI In 1 is configured for Source 2 Hard Tally and a tile that uses Source 2 has its tally Left-right 

sources set to Hardware 1 - Software 1 then the left tally in that tile will turn on when GPI In 1 is closed, off when 

GPI In 1 is open. If the tile has its tally set to Hardware 1 - Hardware 1 then both tallies will be controlled by Global 

GPI IN 1. 

 

Timer x trigger: Multiple GPI inputs can be configured to control the resetting, pausing and resumption of timers, see 

Timer properties for more detail. 

 

Global GPIs are located on the rear GPIO connector which has 32 GPI Inputs and 8 GPO outputs 
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GUI Module➔Setup Module➔GPOs 

Setting Description 

GPO Output Task Assign alarm condition to the selected Global or Video GPI Out X option. A selection of 
alarm conditions including None, Source X alarm, Video loss on any source etc are       
available from the pull-down menu. 

Copy Copy the previous GPO Output task, incrementing by 1, to the current GPO Output task. 
e.g. If Global GPI Out 2 is set to Source 2 alarm and the Copy button is pressed for Global 
GPI Out 3, it then gets set to Source 3 alarm. 

Inverted Inverts the polarity of the alarm output signal. When not inverted the output is pulled low 
when the alarm is active, high impedance when not active. 

Module➔Setup Module➔Network Settings 
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GUI Module➔Setup Module➔Network Settings 

Setting Description 

Hostname Enter a friendly name for the frame. 

Use DHCP Check to use DHCP for automatic acquisition of network settings.                                    

Uncheck for entry of fixed network settings. 

IP Address Enter fixed IP address. 

Netmask Enter network mask, if required. 

Gateway Enter gateway address, if required. 

DNS Server 1 Enter DNS server address, if required. 

DNS Server 2 Enter DNS server address, if required. 

Module➔Setup Module➔SNMP 

Setting Description 

SNMP Version Check required SNMP version to use for traps 

Add Reveals dialogue for entering SNMP Manager IP address and adding to list.                    

This is the list of managers that traps will be sent to. 

Delete Deletes selected SNMP Manager IP address from the list 

Resend traps Check to resend SNMP traps at regular intervals. The rate is also set here. 

SNMP Communities Enter the SNMP community names that managers will use for setting / getting OID values. 

The trap community is the one that will be used by the multiviewer when sending traps. 

SNMP Indexing Select whether SNMP indexing will start from 0 or 1. 

Save MIB Files Download the MIB module files from the multiviewer to use in the SNMP Manager. 
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GUI Module➔Setup Module➔Protocols➔Sierra Router 

Protocols – Sierra Router tab 

 

This allows the physical connections between the Sierra router and the frame, and the configuration of the TCP  

settings of a connection to a Sierra Video Systems Router.                                                                                    

Once the connection to the router has been established, the first row of UMDs in each video window will acquire the 

applicable source names of the router according to the source that is feeding the destinations connected to the  mul-

tiviewer.  As cross-points are changed in the router, the UMDs will be updated. 

Setting Description 

Enabled Allows the multiviewer to connect to a Sierra router over Ethernet. (If this is ticked AND 
the serial port protocol is set to Sierra Router then the serial port will NOT attempt to  
connect to a router). 

IP Address The IP address of the Sierra router. 

Port TCP port to connect to the Sierra router with. Normally a Sierra router uses port 10001, 
however this can vary. 

Physical connections 
from Router to         
Multiviewer 

This allows the wiring between the routers physical outputs and the multiviewers physical 
inputs to be configured. 

This table also applies to the serial port settings if the serial port is being used to       
communicate with the router.  

The columns are: 

MV Input – Lists all the inputs on the multiviewer. Fields in this column cannot be edited. 

Router Output – In these fields, enter the physical output number of the router that is            
connected to the multiviewers input. 

Router Level – In these fields, enter the level in the router that the output comes from. 
Connected – Uncheck this field if the associated input does not come from the router. 
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GUI Module➔Setup Module➔Protocols➔GV Router➔Connection 

Protocols – Grass Valley Router tab 

                Use when configuring IP connections to GV router controllers, and the physical connections from GV              

                routers to the frame. When communication with a GV router is established, the first row of UMDs in each 

video window will acquire the applicable source names of the router according to the source that is feeding the des-

tinations connected to the multiviewer. As cross-points are changed in the router, the UMDs will be updated. 

Setting Description 

Delete Deletes a controller from the List 

New or Edit button Opens up the GV Controller Configuration window shown on the following page 

Module➔Setup Module➔Protocols➔GV Router➔Internal Matrix Controller 

Protocols – Grass Valley Matrix Controller 

Generally this is more appropriate for frames with a router since it allows a GV controller to configure the router, but 
it can also be used to set source names (UMDs). Set the TCP port number(s) for the applicable                            GV 
SW-P-08 / SW-P-02 protocol being used here. 
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GUI Module➔Setup Module➔Protocols➔TSL Tally & UMD 

TSL Tally & UMD 

This allows tallys to be turned on, off, and change colour, and UMD text to be changed from a TSL Tally controller. 

Setting Description 

Protocol Version Select the version that the TSL Controller uses. Versions 3.1 and 4.0 are older ones gen-
erally designed for RS422 but can be used here over Ethernet. They do not provide 
Unicode character capability. Version 5 is specifically designed for Ethernet and allows 
UMD text to contain Unicode characters. 

Local server ports UMD: If the TSL Controller sends messages using UDP then enter the port number it 
uses here. Otherwise leave this blank. 
TCP: If the TSL Controller uses TCP for communicating and it needs to connect to the 
multiviewer then enter the TCP port number it uses here. Otherwise leave this blank 

TCP remote servers If the TSL Controller requires TCP clients to connect to it so it can send messages then 
enter the IP address and port number here, separated by ‘:’. If there are multiple TSL 
Controllers then separate them with spaces. e.g. There are two controllers at addresses 
192.168.0.150 and 192.168.0.151, both using ports 8900 then: 192.168.0.150:8900 
192.168.0.151:8900. 

Clear UMDs and tallys 

when: 

The multiviewer stores all TSL messages it receives so that they can later be applied 
when the layout is refreshed or a new one is loaded. If previously received messages 
should be discarded when a layout is uploaded to the wall then tick the appropriate     
box(es). 
- current layout is reloaded: the reloading of the current layout will not use any of the pre-
viously received TSL messages. All tallys and UMDs will be in the state set by the layout. 
- new layout is loaded: if a new layout is uploaded to the wall then all tallys and UMDs 
will be in the state set by the new layout. 

Text response to TSL 

“OFF” code 

TSL contains 4 UMD text states: “OFF, RED, GREEN, or AMBER”.  
This setting determines how the text should respond to the “OFF” state. 
- Turn text off: UMD text will not be visible. 
- TSL text, layout colour: Display the text provided by TSL messages using the text    
colour configured in the multivewer layout. 
- Layout text, layout colour: Restore the UMD text to the original text configured in the 
layout. 
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GUI Module➔Setup Module➔Protocols➔TSL Tally & UMD (cont.) 

Setting Description 

Text response to TSL 

“COLOUR” code 

Determines how the text should respond to the TSL text “RED / GREEN / AMBER” 
states. 
- Change to TSL colour: Set the UMD text colour as indicated in the TSL messages. 
- Ignore: Use the UMD text colour configured in the multiviewer layout. 

Address mapping: 

Use input number as 

the address 

Applies the TSL address to multiviewer source mapping 1:1. TSL addressing starts at 0, 
so without any offset applied TSL address 0 controls multiviewer source 1. To offset this 
tick the Apply offset to the address box and enter an offset value. The general       
mapping used will be indicated in the two lines below this (“TSL address 0 controls…”). 

Address mapping: 
Use source name as 
the address 

With this addressing scheme the multiviewer source names need to contain a “UMDn” 
string in their name, where n = an offset of the TSL address. Again, the general mapping 
used will be indicated in the two lines below this. 

Address mapping: 
Use Custom source / 
TSL addressing 

Use this scheme if the TSL address to multiviewer source mapping is not 1:1 or the 
screen index that the TSL Controller uses is not 0. When this option is selected a table 
will be displayed allowing each multiviewer source to be assigned custom TSL screen 
and address indexes, or disabled if not used. 

Address mapping table 

Table that gets displayed for entering TSL screen and address indexes when the Use  
custom source / TSL addressing option is selected. 
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GUI Module➔Setup Module➔HDR & Colorimetry 

HDR and Colorimetry 

 
 
This assumes that all inputs are the same colorimetry standard and the displays attached use a different standard 
and some transformation needs to be done (e.g. HDR BT.2100 inputs are being displayed on a SDR BT.2020   
monitor).  
 
Only the gamma gets adjusted, so the transformation is not as accurate as 3D matrix transformation. 
Generally, BT.709 is the colorimetry used in 2K HD SDR, BT.2020 is used in 4K HD SDR, and BT.2100 is used in 
HLG HDR. 

Module➔Setup Selected Video Source 
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GUI Module➔Setup Selected Video Source➔Audio 

Setting Description 

Digital Audio 
Reference 

Set the analogue to digital reference level when applying an analogue meter scale to a digital 
source, or a digital meter scale to an analogue source. It can be set within the range of                
-30 to -3 dBfs. This has no effect when digital audio is used with a digital scale.  

Alarms The thresholds for Audio Loss, Audio Over, and Out of phase alarms can be set, along with the 
alarm enabling of individual channels. The 16 channels listed here relate to the 16 embedded 
audio channels.  
e.g. Channels selected under Audio Loss will trigger an alarm when the audio level on the     
associated channel falls below the threshold set above. 
Out of phase threshold: Set how far out of phase or uncorrelated the audio pairs need to be to 
trigger the out of phase alarm. 90 to 180 degrees. 
Mono threshold: Set how close in phase or correlated the audio pairs need to be to trigger the 
mono phase alarm. 0 to 45 degrees. e.g. 0 degrees means the channels need to be identical to 
trigger the mono alarm. 
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GUI Module➔Setup Selected Video Source➔Audio 

Loudness Metering: 

Setting Description 

Mode Select the loudness standard to use. With EBU E128 and ATSC A/85 the target and     
deviation settings cannot be adjusted. Select custom if these need to be adjusted.  

Short Term Window The window length in seconds to use for loudness meters for this source. 

Target Target loudness level. 

Max. lower deviation and 
Max. upper deviation  

This is how far the levels can deviate from the target loudness before the loudness  
deviation alarm will trigger. The triggering of the alarm also depends on the alarm 
timeout setting. e.g. If the Loudness deviation alarm timeout is set to 10 seconds and 
the loudness exceeds the deviation range for 5 seconds and then comes back into 
range then the alarm timeout countdown will reset. The loudness level needs to be  
outside the deviation range for longer than the alarm timeout period.  
If Max. lower deviation is set to the minimum level of -70LU then the lower deviation 
alarm is disabled. 

 

NOTE: The Alarms - channel enable selection, only selects which channels are potentially enabled for     

triggering alarms. The overall alarm type also needs to be enabled in the Alarm tab (see next section) – e.g. 

the Audio Loss alarm needs to be enabled in the Alarm tab for any of the selected Audio Loss channels to 

trigger an alarm.  
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GUI Module➔Setup Selected Video Source➔Alarm 

Setting Description 

Select alarm Click on an alarm to select it and then be able to set its Properties. 

Enabled Enables the selected alarm.  
NOTE: Enabled alarms change from red to a green circle. 

Delay (seconds) Set the delay before the alarm starts. 

Automatic clearing Enable the alarm to be cleared after the time set below. 

Delay (seconds) Set the delay before the alarm is automatically cleared. 

Show in objects Display alarms in objects 

Send SNMP Check to send SNMP trap in response to alarm 

Alarms 

The properties section allows each alarm to be set individually for onset and auto-clear delay, logging status and visi-

bility in objects and lists. 

Notes Description 

Closed caption loss This alarm will activate if closed captions are not present on the expected teletext page or 
closed captioning display service. e.g. If the teletext is set up to monitor page 801 for cap-
tions, and there are no captions on this page then the alarm will activate. 

Teletext (WST) loss This is only relevant if the source is SD-SDI, and will activate if there is no WST present at all 
(not just the magazine page set up to be monitored). 

Teletext (OP-47) 
loss: 

This is only relevant if the source is HD-SDI, and will activate if there is no OP-47 present at 
all (not just the magazine page set up to be monitored). 

D-VITC loss This is only relevant if the source is SD-SDI. 

Dolby-E loss This only applies to pairs that have explicitly been configured in an audio meter to expect a 
Dolby E format. For these pairs, if the source is not Dolby E then the alarm will be triggered if 
this alarm type is enabled. 
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GUI Module➔Setup Selected Video Source➔Detection/Overscan zones 

Setting Description 

Overscan by the 
same amount on all 
edges 

When this is checked only one adjustment will appear for adjusting all 4 edges that mark the     
boundary of the overscan region by the same amount. 
 
When unchecked, the following four menu items appear providing manual adjustment of the 
edges marking the overscan region. 

Left/Width/Top/
Height 

Slider control. Adjusts the Left/Width/Top/Height of the overscan region.  

Detection/Overscan zones Tab 

The Detection/Overscan zones tab allows the user to control the area of the image that is to be included in video 
black and video freeze alarms.  The appropriate source aspect ratio is selected and the sliders are then used to con-
figure a rectangular window. 
 
The Detection/Overscan zones tab allows adjustments to the amount of the image that is viewed in a tile when   
overscan is enabled within that tile.  
Each source can be individually adjusted. 
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GUI Module➔Setup Selected Video Source➔Copy 

Setting Description 

Audio/Alarm/Overscan Check to copy audio settings from selected source(s) 

Select All/None Select/Deselect all sources   

Copy To Copy settings to selected sources(s) 

Copy Tab 

The Copy tab allows Audio, Alarm and Overscan settings to be copied to other Sources. Multiple Sources can be 

selected by holding down the [Ctrl] key while clicking on the required Sources. 
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GUI Module➔Setup Time 

Setting Description 

Time To set the clock source, go to the tab and select the desired source: Manual, NTP, LTC or 
VITC. 

Timezone The timezone should be set to the appropriate region before adjusting the clock. 

 
 
NOTE: In the absence of any clock, the system time is used. A battery on the MVC3 card ensures the time 
and date is retained if the unit is powered down.  

Manual In this mode the time and date of the system clock will be shown and can be adjusted. Press 
the Get button to show the current time. To adjust the time enter the new time and date in 
the appropriate fields and then press the Set button. 

NTP In this mode the time is sourced from an NTP server (or multiple NTP servers can be en-
tered) via the ethernet connection. Press the Add button to add a new server, and enter the 
host name or IP address of the new server. 

LTC In this mode the time is sourced from the LTC input.  If no LTC is present then the system 
clock will be used (if LTC is present, but later disappears then the clock will continue        
advancing without any discontinuity). 

VITC The time can be sourced from VITC if that is present on any SDI input Select the chosen SDI 
source number that contains VITC. If no VITC is present then the system clock will be used 
(if VITC is present, but later disappears then the clock will continue advancing without any 
discontinuity). 

Set time 

Clock/date display data can be derived from several sources; the system clock, NTP synchronisation, LTC, or VITC 

from a chosen SDI input. 
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GUI Module➔Update Firmware 

Update Firmware 

Select Choose-File to navigate to the firmware update package which has the following format,                            
mvc3-bundle-chromatec-version.raucb or mvc4-bundle-chromatec-version.raucb depending on which model is being      
updated.  
 
When the file has been selected click upload to begin the process. The ongoing progress of uploading and updating 
will be displayed and once complete the browser will reload the page. 
 
The No-File-Chosen is an indicator that no file has been selected yet to start uploading. This will be the case when 
SFTP or equivalent has been used to transfer the firmware directly to the /data directory.  The multiviewer silently 
detects when the transfer has finished uploading and commences the firmware update automatically. There is no 
need to power cycle the frame. 

Layout➔New/Load/Save/Save Layout As/Delete Layout 

Setting Description 

New  
Layout 

Offers to save the current layout 
before removing all objects from 
the editor workspace ready to   
create a new layout. 

Load  
Layout 

Loads a previously saved layout. 

Save  
Layout 

Copy settings to selected    
sources(s) 

Save  
layout as 

Saves current layout with a       
different name 

Delete 
layout 

Delete a selected layout from the 
saved list. 
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GUI Layout➔Setup Layout 

Setting Description 

Background Set the display background colour. 

Bitmap Enables the selected bitmap from the pull down menu on the right to be used as the       
background. The picture should be in png format 

Style Select bitmap style:  
Centre - centres bitmap 
Tile - display bitmap in multiple tiles 
Scale - scales bitmap to fit the display background 

Group➔Select All/Unselect All 
Setting Description 

Select  
All 

All Tile Objects in the current 
screen will be selected and can be 
operated on as a group. 

Unselect  
All 

All Tile Objects become 
independent and are no longer part 
of a group. 

Cut     
objects 

Removes all the Tile Objects in the 
group. 

Paste  
objects 

Pastes the Object that is on the 
clipboard to all Tile Objects in the 
group. 

Move   
objects 
to front 

Moves all Tile Objects in the group 
to the front. 

Move   
objects 
to back 

Moves all Tile Objects in the group 
to the back. 

           Note: Multiple tiles can be selected by clicking and holding the mouse down in a vacant area of the screen  
           and dragging the mouse over the desired tiles. Tiles selected are indicated by a dashed red border with a red 
circle in the bottom left. The group of selected tiles can all be moved by clicking and holding the mouse down in one 
of the selected tiles and dragging the mouse.  
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GUI 
Object/New/Edit/

Cut/Copy/Paste into 

selected object/

Paste new object/

Delete object 

Setting Description 

New object Creates a new Tile Object. 

Edit object Opens the Edit Object dialogue for the Tile Object 
that is currently selected. 

Cut object Cut the currently selected Tile Object . 

Copy     
object 

Copies the display properties of the currently      
selected Tile Object (excludes Source properties). 

Paste    
object 

Pastes the copied display properties to the currently 
selected Tile Object. 

Paste new 
object 

Creates a new object and paste to it any previously   
copied display properties. 

Delete   
object 

Deletes the currently selected Tile Object. 

Move     
object to 
front 

Sends the currently selected Tile Object in front of 
all other objects. 

Move     
object to  
back 

Sends the currently selected Tile Object behind all 
other objects. 

Fit object 
to grid 

Sets the size of the currently selected Tile Object to 
the chosen grid pitch. 

Fit object 
to screen 

Set the selected Tile Object to full-screen size. 

Object➔Edit object➔Tile & Transform 

Edit Object menu 

The Edit object menu is used to set up all the attributes of a Tile Object and can be accessed in the following ways: 

• From the Object menu (Main menu > Object menu > Edit Object). 

• Double clicking on the Tile Object to be edited. 

• Double clicking on the required Object in the Object source and explorer menu. 

#Object Source and Layout explorer#Object Source and Layout explorer
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GUI Object➔Edit object➔Tile & Transform➔Type 

Setting Description 

Type Defines object type. Choose from None, Video, Audio, Text, Logo, Clock and Timer. 

Name Name of the tile, can be up to 40 characters long 

X Position/Y Position/ 
Width/Height 

Size and position of the tile can be altered by entering figures here, and any adjustments 
will be reflected in the outline of the rectangles drawn to represent the tiles. 
Conversely, any resizing or repositioning of the tiles done graphically will be reflected in 
the figures presented here. 

Adjust tile dimensions 
based on video aspect 
ratio 

Video Objects only 
Locks the tile aspect ratio to match the Video Aspect Ratio setting so that no letter boxing 
or pillar boxing is required to maintain the correct aspect ratio. 
NOTE: When this box is ticked Tile Aspect Ratio selection will be greyed out. 

Tile Aspect Ratio The aspect ratio of the tile can be set so that as either width or height are changed then 
the corresponding height or width will be automatically adjusted to retain the ratio. 
If None is selected the tile can be freely resized. 

Video Aspect Ratio Video Objects only. 
The video aspect ratio can be set so that as either width or height are changed then the 
corresponding height or width will be automatically adjusted to retain the ratio. 
Select 4:3 for SD, 16:9 for HD to set the aspect ratio based on the signal resolution. 
If None is selected the tile can be freely resized. 

Tile Properties 

              Note: the tile properties will vary depending on the TYPE of tile selected i.e. None, Video, Audio, Text, Logo,   
              Clock and Timer. 

Object➔Edit object➔Tile & Transform➔Video 

Video Tile Properties 

           Note: The following properties are available when the tile is of type Video. Important Note: Many of the  
           property settings are common for different types of tiles - where there are different settings they will be  
           highlighted in each section. 
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Setting Description 

Separator Number of pixels separating the edge of the video content from the tile border. 

Width Pixel width of the border. 

Colour Colour of the border. 

Visible Turns the border on and off. 

Object➔Edit object➔Border 

Object➔Edit object➔Source 

              Note: The Source Tab only exists within the Properties tab of Video and Audio type tiles. 

Setting Description 

Source For a video tile, this selects the source of the video to display in the tile. For an audio tile, it 
selects the audio channels that have been set up to be associated with the chosen source. 

SMPTE ST425 3G    
Level B Source 

When the source is SMPTE ST425 (3G-SDI) Level B Dual Stream there are two images in 
the link, this selects which image to display. 

Display on all 
screens 

This will display the video tile on both outputs. The tiles remain locked to each other on both 
outputs (moving the tile on one screen will also move it to the same position on the other 
screen). 

Overscan Tick to overscan the video image by the amount set in the Overscan tab 

Display resolution Ticking this box will display a message in the top left corner of the tile indicating the format 
and resolution of the video input. 

Duration of display If display resolution is enabled, this sets the number of seconds that the message will be 
displayed after a change in the format or resolution occurs. NOTE: If no video is present 
then the message remains on display. 

Colour If display resolution is enabled this sets the colour of the video input format message. 
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GUI 

Setting Description 

Text 1st line/      
Text 2nd line 

Enter UMD text (via keyboard). 

Use source name Enables the use of the assigned source name for the UMD text. 

Font Choose font of the text. 

Font size Choose the font-size of the text. 

Foreground colour Sets the colour of the text. 

Background colour Sets the colour of the UMD background. 

Position Position of UMD relative to the tile.. 

Separator Places a separator between the UMD and the objects image and also between each line of 
text. Using the pull down menu, the colour of the separator can be chosen. 

Inside tile Places the UMD bar inside the tile (within the active picture). 

Transparent on   
video 

Enables the transparency of the UMD when it is in the picture area. 

Transparency level Sets the transparency of the UMD when it is in the picture area. 

Visible Enables the UMD to be seen on the tile. 

Background width 
%  

Adjusts the UMD background width from 0% (width of the UMD text) to 100% (full width of 
the tile). 

Object➔Edit object➔UMD 

UMD Tab 

Under Monitor Display (UMD) information may be generated from remote sources via the LAN using browser        
software operating on a remote PC, or via the RS232/422 port using TSL or other protocols. Up to two lines of UMD 
text can be left, centre, or right justified and may be placed anywhere in the tile. 
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GUI Object➔Edit object➔Audio➔Meter➔Scale and Layout 

Image shown below with Scale type set to PPM/VU 

Setting Description applies to Meter 1 and Meter 2 

Display meter Enables each audio meter groups. 

Scale type Sets the scale type of all the audio and loudness meter bars on display in this meter.                                       
One group can be loudness, the other PPM/VU (or both loudness, or both PPM/VU). You 
cannot have different types of PPM/VU - e.g. one group set to AES, the other set to DIN 
PPM will result in both being whatever the first group is set to. 

Scale label position Sets the positioning of the scale labelling on either side of the meter 

Multi-channel metering When enabled the following settings are required. 

Use 2 rows of bars Tick to split into 2 sections. For sources that are to appear in the bottom row, tick the 2
nd

 row 
box next to the pair setting. When unticked only one row of audio meter bars is displayed 

Audio source Sets the source to display in each of the 16 bars of the meter. These allow up to 8 pairs to 
be configured for displaying in any order. Set to None to turn a pair off, or select           
Embedded or External audio pair as the source. 

Audio format This selects the expected audio format. If set to auto, then the number of bars that are     
displayed for this pair depends on the decoded format. When Dolby E meter segment 
metadata is the source, there may be up to 8 channels to display for one source pair. If set to 
a fixed format (PCM,  Dolby E 5.1 +2 etc.) then the number of bars displayed will be fixed. If 
the decoded format differs from the one that is set here then the levels will still be displayed 
(for the appropriate number of channels), however the “wrong format” colour will be used for 
the bars. (See Wrong Colour format setting). 
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GUI 
Object➔Edit object➔Audio➔Meter➔Layout and Properties 

Continued... 

Setting Description applies to Meter 1 and Meter 2 

Bottom row Select this if the meter is to be split into 2 sections. For sources that are to appear in the    
bottom row, tick the bottom row box next to the pair setting. 

Show alarm  indicators Enables the alarm indicators at the top of the bars. 
Colours displayed correspond to the following error messages: 

• Audio loss: yellow 

• Audio over: red 

• Carrier loss: cyan 

• Phase error (correlation < 0 or mono detected): magenta  

Show phase             
correlation bars 

Phase correlation bars are displayed at the top of the bars when selected. 

Flash bars when an 
audio alarm is present 

Enables the flashing of the audio bars when an audio alarm is detected, (to attract attention). 

Bar labels Sets the display of the bar labels to either an enumerated format, or the labels as entered for 
the respective channels, or off. When labels entered for the respective channels is chosen 
(the Text option), it uses the labels entered via the Module > Audio Channel Names menu. 

Rotate Text Rotates the label characters by 90 degrees and draws the labels from top down (as opposed 
to characters being upright and drawn from left to right). 

Colour Sets the colour of the bar labels. 
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GUI 
Object➔Edit object➔Audio➔Meter➔Scale and Layout,  

Image shown below with Scale type set to Loudness 

Setting Loudness metering 

Scale type Has the additional Loudness - EBU +18, Loudness - EBU +9, and Loudness - full scale 
options available. When one of these is selected there is the option to select the Loudness 
monitoring type. 

Loudness monitoring Selects whether to monitor short term, momentary or both. When short term or momentary 
is selected there will only be one bar level for each pair chosen for displaying in the Meter 
Layout section. When short term and momentary is selected there will be two meters for 
each pair chosen. Short term meters are indicated by an “S” beneath the meter.  
Momentary by “M”. 

           Note: The short term meter uses the window length set for the source in the Source Properties > Audio tab.  

          The momentary meter uses the standard window length of 0.4s, as specified in EBU Tech 3341-2016. 

           Note: Loudness meters can only monitor PCM audio at a sample rate of 48kHz (i.e. not Dolby E). 

           Note: If the source of a loudness meter is Dolby E then it will flash full scale on and off to indicate it cannot be 

           measured. 

The Loudness layout above shows a loudness scale being selected and next to it the option for choosing whether to   
display short term, momentary, or both.  
 
             Meter Layout settings are described in the previous section with Scale Type set to PPM/VU. 
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GUI Object➔Edit object➔Audio➔Meter➔Position and Size 

Setting Description applies to Meter 1 and Meter 2 

Display outside of 
video 

Reduces the width of the video portion of the tile and positions the meter against the inner 
edge of the tile so that it is not overlapping the video.  
NOTE: to maintain the desired aspect ratio of the video, go to the WSS tab, select WSS/AFD 
for the mode, tick the Auto size video image, and set the Default aspect ratio to the            
applicable value. 

Horizontal Bars Audio bars will be horizontal when checked. 

Auto fit Automatically scales the meter to fit into the whole tile.  
NOTE: The Position and Size settings are disabled when this is selected. 

Auto align vertically Automatically align the base and height of audio meters that are in tiles of the same vertical 
position and height. When audio meters are configured they might have different heights  
below the meter region (e.g. the labels might be different lengths for different meters). They 
can also have different heights above the meter region (e.g. some might have alarm indica-
tors turned on, others might not). This results in the vertical positioning of the bar graphs of 
each meter to differ. This feature will align vertically all the bargraphs of different meters.  
NOTE: It only aligns meters in tiles that are in the same vertical position and have the same 
height. 

Position Sets the vertical and horizontal position of the meter within the window (disabled when Auto 
fit is ticked). 

Size Sets the vertical and horizontal size of the meter within the window (disabled when Auto fit is 
ticked). 

Inter-pair spacing Sets the number of pixels appearing between two meter bars belonging to different pairs. 

Intra-pair spacing Sets the number of pixels appearing between two meter bars belonging to the same pair. 
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GUI Object➔Edit object➔Audio➔Meter➔Transparency and Colours 

Setting Description  

Transparent on video Enables the transparency of the meter bars when they are on the in-picture area. 

Set meter parts     
individually 

When unticked there will only be a single opacity setting for adjusting the overall meter. 
When ticked, individual parts of the meter can be adjusted. 

Opacity The single opacity setting when “Set meter parts individually” is unticked. 

Bar levels opacity The opacity of the bar levels. 

Background opacity The opacity of the meter background. 

Scale lines opacity The opacity of the scale lines (graticules). 

Scale labels opacity The opacity of the scale label units. 

Bar labels opacity The opacity of the bar labels (labels beneath each bar indicating the channel number/name). 

Bar Colours Selects bar to which the colour of the over, upper, lower range, and wrong format applies. 

Over Colour Sets the over range colour for the bar selected in the Bar Colours control. 

Upper Colour Sets the upper range colour for the bar selected in the Bar Colours control. 

Lower Colour Sets the lower range colour for the bar selected in the Bar Colours control. 

Wrong Format Not applicable if Audio Format is set to Auto. Sets the colour that will be used for the bar if 
the audio format disagrees with the format set in the Audio format field. 
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GUI Object➔Edit object➔Error 

Setting Description 

Enable alarm alerts Enables alarm indications within the tile.   

Display alarm        
messages 

When enabled all the alarms that are currently triggered or have recently been cleared will 
be displayed in the tile. NOTE: Only one alarm type gets displayed at a time, it will cycle 
through them if multiple alarms are present. 

Font size Select the font size.  NOTE: If Auto is selected the alarm text is automatically sized to suit 
the tile it is being displayed on 

Position Sets the position of the meter within the window 

Alarm active Sets the border colour of the tile when an alarm triggers. Also applies to the colour of alarm 
messages for alarms that are active. 

All alarms recently 
cleared 

Sets the border colour of the tile when no alarms are currently triggered, but some have re-
cently cleared but not reset yet. This also applies to the colour of alarm messages for       
recently cleared alarms. 
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GUI Object➔Edit object➔Tally 

Setting Description 

Enabled Turns the display of the tally on/off. 

Left-right sources Select Hardware or one of two Software tallies. The Hardware tally is the GPI tally that has 
been set up for the video source of the tile. This GPI-to-source assignment is configured in 
the GPI inputs tab. For each applicable GPI, select a Source....Hard Tally here. 
 
The two Software tallies operate in accordance with the TSL protocol or the Open Protocol 
tally commands. TSL has up to 127 display addresses; each address comprising 4 tallies 
and a UMD. The address assigned to a source depends on how the TSL protocol has been 
configured. For the Open Protocol control, see setsourcetally in Open Protocol.pdf 
Each video window can use the first 2 tallies of its display address to trigger the 2 tallies 
available in its UMD bar, or the border tally if set up appropriately. 

Left-right on        
colours 

Select red-green, green-red, red-red and green-green. 

Shape Select Fill or Square. When set to Square the left-right colour settings apply to the 2 squares 
displayed on the left-right sides of the UMD. When set to Fill the UMD and / or border 
(depending on the Position setting) will be filled with the left or right colour, depending on 
which tallies are triggered.  
 
The left tally has the highest priority - if it is triggered then the  UMD/border will be the left 
colour. Otherwise, if the right tally is triggered then the UMD/border will be the right colour. 

Position Select UMD, Border or UMD-border. 

Off colour Sets the disabled colour to either UMD colour, Border colour, or the User colour.. 

User colour Selects disabled colour if Off colour is set to be User Colour. 
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GUI Object➔Edit object➔VBI 

Setting Description 

Closed Captioning 
(EIA-608) 

NOTE: These settings apply to EIA-608 encapsulated in EIA-708. 

Indicator on Enables a “CC” indicator to be shown in the tile if the selected closed caption type is present. 

Display service Displays the closed caption text in the tile when enabled and the pull down menu selects the 
type of service to be displayed. 

Show XDS              
information 

Shows the information contained in the extended data services 

Teletext NOTE: These settings apply to composite or SDI video that contains WST subtitles, and SDI 
video that contains OP-47 teletext subtitles. 

Indicator on Enables the indicator to be shown if teletext is present in the video. Displays “WST” or      
“OP-47”, depending on the type present or no indicator if none present. 

Page number Selects which teletext page is to be viewed. 

D-VITC / Ancillary 
timecode 

NOTE: This is only available on SDI inputs. 

Visible Turns on a timecode display in a fixed position near the bottom centre of the tile within the 
video. The display will start to be cropped when the tile is 150 pixels or less wide. For each 
input it is possible to display either the Ancillary Timecode (from SD- HD- or 3G-SDI inputs) 
or D-VITC (from SD-SDI inputs only). If multiple sources of timecode are present in a video 
source then the timecode selected for display in order of priority is: Ancillary VITC,            
Ancillary LTC and D-VITC. 

Timecode display 
size 

Select the size of the timecode to be displayed 

Timecode display   
position 

Select the position of the timecode to be displayed 

D-VITC Note D-VITC is only available on SD sources as there is currently no standard for HD sources. 
Ancillary Timecode is available on both SD and HD sources. 

WST Teletext Note WST Teletext can only be decoded from Composite inputs.  

CC Note Closed Caption pages of Teletext using the OP-47 standard can be displayed on SDI inputs 
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GUI Object➔Edit object➔WSS 

Setting Description 

Mode Selects the type of WSS/AFD to decode, select None, WSS, AFD or WSS/AFD 

Auto size video  
image to the WSS/
AFD aspect ratio 

When enabled, the aspect ratio of the video will automatically respond to any changes in the 
selected WSS or AFD information. When unticked the default video size is defined by the 
Video Aspect Ratio setting on the Edit object - Type tab 

Default aspect ratio Chooses the aspect ratio to use when the correct one is unknown (for example if WSS or 
AFD is not present). Select 4:3 for SD, 16:9 for HD. 

Indicator on When enabled this will present an indicator in the tile if there is aspect ratio information  
available. 

Indicator colour Sets the colour of the indicator text 

WSS Tab 

                This tab only exists in tiles that are of Video type. If VBI data is present on a video input and the video is         

                an SDI source then the WSS/AFD data can be used to control Aspect Ratio. 

Object➔Edit object➔Safe Area Generator 
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GUI Object➔Edit object➔Safe Area Generator 

Setting Description 

Visible When ticked, this will show the safe area outline in the video 

Safe Area Cage If a pre-set safe area cage is to be shown then choose the appropriate one from this list. 

Setup Custom Cage When checked a custom safe area cage can be drawn using the vertical and horizontal    
border controls. 

Vertical Borders Adjust the vertical borders of the safe area. The slide bar can be used, or numbers manually 
entered. 

Horizontal Borders Adjust the horizontal borders of the safe area. The slide bar can be used, or numbers      
manually entered. 

Safe Area Generator Tab 

This tab only exists in tiles that are of Video type.  
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GUI 

Object➔Edit object➔Tile & Transform➔Text 

Audio Tile Properties 

Important Note: The Border, Source, UMD, Audio Layout & Properties and Error Properties have the same            

parameters as the ones already shown for the tile type - Video. 

Object➔Edit object➔Tile & Transform➔Audio 

Text Tile Properties 

Important Note: The Border and UMD Properties have the same parameters as the ones already shown for the tile 

type - Video. The Text Properties TAB only exists in tiles that are of type - Text 

Object➔Edit object➔Tile & Transform➔Text➔Text Properties 
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GUI Object➔Edit object➔Tile & Transform➔Text➔Text Properties 

Setting Description 

Text Enter up to four lines of text and set it to hidden or visible 

Alignment Justify text within the tile 

Font Select text font 

Font size Select font size 

Foreground Set text colour 

Background Set text background colour 

Object➔Edit object➔Tile & Transform➔Logo 

Logo Tile Properties 

Important Note: The Border and UMD Properties have the same parameters as the ones already shown for the tile type - Video. 

The Logo Properties TAB only exists in tiles that are of type - Text 

Logo Select Tab 

              Select one of the logo files from the drop down list. The selected logo will be scaled to fit the tile dimensions.   

              Graphics files can be uploaded directly to the multiviewer using the Browse selection.  

Alternatively files can be uploaded via SFTP to the /data/mv/logos folder to add entries to the list.  

Files must be in png format.  

PNG logo storage capacity up to 50MByte.  
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GUI Object➔Edit object➔Tile & Transform➔Clock 

Clock Tile Properties 

Important Note: The Border and UMD Properties have the same parameters as the ones already shown for the tile 

type - Video. The Clock Properties TAB only exists in tiles that are of type - Clock 

Setting Description 

Digital Enable for digital clock type otherwise clock type will be analogue. 

24 hours Enable for 24 hour clock (applicable to digital clock type only). 

Timezone Enables pull-down menu for GMT within the range of GMT -14 to GMT +12 or specific Re-
gion/City time zones. 

Offset (hours) Applies offset from -12 to +12 hours (works in combination with the Timezone setting if it is 
enabled) 

Foreground colour Sets the clock colour. 

Missing clock source  
colour 

Sets the colour when the clock source is missing 

Background colour Sets the clock background colour. 

Display Date Enables current date (applicable to digital clock type only). 

Date Format Sets the format of the date when displayed.  
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Object➔Edit object➔Tile & Transform➔Timer 

Timer Tile Properties 

Important Notes: The Border and UMD Properties have the same parameters as the ones already shown for the tile type - Video. 

The Timer Properties TAB only exists in tiles that are of type - Timer. The Timer properties tab is used to setup a timer to 

run based on the time of day or controlled by GPIO Inputs. 

             When Timer Mode is set to Start at a certain time of day, the following options are shown: 

Setting Description 

Start at (hh:mm:ss) Set the timer start time using 24 hour clock format. 

Stop at (hh:mm:ss) Set the timer stop time using 24 hour clock format. 

Font The font to use for the digits. 

Font Size If the font size is set to Auto then the digits will be sized to fit in the window, up to a certain 
maximum font size. 

Countdown Colour This is the colour of the timer digits up until 10 seconds before the start time is reached 

10s before start col-
our 

This is the colour of the timer digits for the 10 second duration before the start time is 
reached. The timer will still be counting down from 00:00:00 during this period. 

After start colour This is the colour of the timer digits in the interval between the start time and the stop time. 
The timer counts upwards from 00:00:00, commencing at the start time. When the stop time 
is reached, it will return to the countdown colour, counting the amount of time remaining be-
fore the start time will be reached again. 

Object➔Edit object➔Tile & Transform➔Timer➔Timer Properties 
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GUI 

Setting Description 

When Enabled  If the time of day is earlier than the selected Start at time, the timer will count down the time 
remaining until the Start at time.                                                                                         

Once the Start at time is reached the timer will then count up until the Stop at time is 
reached. 

When the Stop at time is reached the timer will then commence a countdown of the time re-
maining until the Start at time. 

When Not Enabled  The timer will display 00:00:00 during the period preceding the Start at time and will then 
count up until it reaches the Stop at time. 

Once it reaches the Stop at time the timer will again display 00:00:00 until the Start at time. 

                Note: The following table applies to the options when Timer Mode is set to Start at a certain time of  

                day. The settings below determine when the timer will be triggered. 

Object➔Edit object➔Tile & Transform➔Timer➔Timer Properties (continued) 

                Note: when Timer Mode is set to Start at a certain time of day, the timer will always countdown 

                while the time is not between the start and stop time. 

Time of day Timer Example: 

Trigger the timer to start at 10:00am and stop at 10:30am, and countdown beforehand 

• Set the Start at and Stop at times to 10:00:00 and 10:30:00 respectively. 

• When the time of day is 10 seconds before 10am the timer will change colour to orange and display 00:00:10 

• When 10am is reached it will switch to red and start counting up from 00:00:00 

• When 10:30am is reached it will be displaying 00:30:00 

• Immediately after that it will change back to white and start counting down from 23:30:00 – the amount of time 

remaining before 10am the next day. 
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               Note: When Timer Mode is set to Control with GPIs, the following options are shown.  

               The timer can count up or down and can be paused and resumed as required. 

Setting Description 

Enable Pause and Resume GPIs using: 

When Enabled  The timer can be paused and resumed with GPIs and the available GPI Sources pull-down 
menus will depend on which of the following three options is chosen: 

When Not Enabled  The timer can only be started with a GPI and the Reset GPI option is all that is available in 
the GPI Sources menu. 

Two GPIs Two separate GPIs can be used for pause and resume. 
GPI Sources pull-down menu options available: Reset GPI, Pause GPI, Resume GPI 

One GPI,                  
active=pause,         
inactive=resume 

In this mode only one GPI is used for controlling pause and resume. When the GPI is 
active the timer pauses. When inactive the timer resumes. GPI Sources pull-down 
menu options available: Reset GPI, Pause/Resume GPI. 

One GPI, alternating 
between pause and 
resume 

In this mode only one GPI is used for controlling pause and resume.                                      
If the timer is currently running, triggering the GPI will pause the timer.                                   
If the timer is currently paused then triggering the GPI will resume the timer.                  
GPI Sources pull-down menu options available: Reset GPI, Pause/Resume GPI 

Countdown first after 
a reset 

When this is selected and the Reset GPI is triggered, the  timer will countdown from the 
set start time to 00:00:00 first before continuing to count up. If this is not  selected then it 
starts counting up from the set start time when the Reset GPI is triggered. 

Reset to (hh:mm:ss) Set the timer start time using 24 hour clock format. 

Other settings Colour and font settings are the same as those listed on previous page 

Timer Properties (continued) 
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GUI 
Timer Properties (continued) 

GPI Timer Example: 

Trigger the timer by a GPI, and allow it to be paused and resumed using individual GPIs. Initially it is to 

countdown from 00:00:30 

• First three GPIs have to be assigned as timer triggers. This can be done with Module Menu > Setup Module > 

GPIs > GPI Inputs. 

• Select the 3 GPIs that are to be used to control the timer - e.g. if the first 3 GPIs are connected then select 

“Timer 1 trigger” in the “Global GPI In 1” option, “Timer trigger 2” in the “Global GPI In 2” option etc.. 

• Press OK to close this GPI window 

• Open Object > Edit Object > Properties of the Timer tile (or double click on it)  

• In the Timer Properties tab select “Control with GPIs” 

• Check Enable Pause and Resume GPIs using: 

• Select Two GPIs (for pause and resume) 

• In the GPI sources, select Timer trigger 1,2 and 3 for the three types of GPIs 

• Set the Reset to (hh:mm:ss) time to 00:00:30 and tick the Countdown first box. 

• The timer can be started initially with either the reset or resume GPI. It will start counting down from 00:00:30 

and will be coloured white 

• When it reaches 00:00:10 it will change to orange and 10 seconds later when it reaches 0, it will change to red 

and then start counting up. 

• The timer continues to count upwards indefinitely, wrapping back to 00:00:00 after 24 hours. 

• At any time, the pause and resume GPIs can be activated 

• Any further assertions on the reset GPI will reset it back to 00:00:30, and it will immediately start counting 

down again if currently running, or remain at 00:00:30 if currently paused, until it is resumed again. 

               Notes: 

• In the example above, which uses 2 GPIs, GPI triggering of the timer is only sensitive to positive edges -  so  a 

transition from 0V to 3V or greater on the relevant GPI pin will trigger the timer. But if the GPI trigger mode had 

been set to “One GPI with active=pause and inactive=resume” then the trigger will occur when the level is 3V 

or greater. 

• It does not have to be held above this threshold indefinitely to remain counting. 

• It must remain asserted for at least 200ms though to trigger the timer. 

• Any further transitions from 0V to 3V or above will re-trigger it. 

 



Page 68  

Technical and Operating Manual 

GUI 
Grid 

Setting Description 

3 x 3, 4 x 4, 5 x 5, 6 x 6 grid check to display the required grid 

Snap to Grid Enables tiles to be snapped to the nearest grid position when repositioning. 
The tip left corner of the tile is anchored to the top left corner of the grid   
position. 

Grid Menu 

Accessible from the Main menu, the 

Grid menu enables the layout        work-

space to be defined by a grid for ease of 

aligning Tile Objects in a      regular ar-

rangement. The Size Object to Grid 

function in the main toolbar works in 

conjunction with this feature and auto-

matically sizes the currently selected tile 

to the cell size of the grid that has been 

set. 

Help➔About 
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GUI 

Setting Description 

About Shows in numerical order starting from Slot 0, the main card type fitted in that slot along with 

its firmware revision. For all input cards, the type of rear fitted along with its firmware revision 

is also shown. To view all the cards in the chassis, it may be necessary to use the righthand 

scroll bar and scroll downwards. 

Safe Area Generator Tab 

This tab only exists in tiles that are of Video type.  

Help➔About 

Help About System 

Help is found on the Main menu. The current system status and firmware revisions of all cards and rears detected in 

the chassis and is accessed from Help > About  

Help➔Logging 
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GUI Help➔Logging 

Setting Description 

Download all Downloads the log and saves it wherever the browser usually saves downloads.  

Refresh System log is refreshed with current settings. 
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know-how 
How to configure Horizontal and Vertical Audio Meters  

Procedure: 

1. Select the tile that is to be edited. 

2.Configure the Audio Meter 1 and 2 Properties. Note that the meters can be set to appear outside of the picture if 

the checkbox “Display outside of picture”  is selected. Otherwise the audio meters will appear as Transparent on the  

video with the transparency setting shown by the slider and percentage as shown above. 
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know-how 
Configuration of Horizontal and Vertical Audio Meters  

Procedure: 

Audio position (highlighted) is used  to select horizontal audio bars when this option is selected.  

When Horizontal Bars is unselected then the bar type will be vertical. 

The bar may be positioned and resized using the Position and Size sliders on this page or the settings in the  

quick-tile properties can be used instead. 

Procedure: 

Note that when audio meters are displayed outside of the picture area then the picture aspect ratio can be  

preserved by setting the Video Aspect Ratio to match the video source.  This will ensure that the audio meter  

settings are taken into account when the source is scaled to ensure that the aspect ratio of the source remains at 

the set value (usually 16:9). 
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know-how 
How to configure Horizontal and Vertical Audio Meters  

Vertical meters inside picture: 

The example above shows vertical audio meters inside the picture with left meter set to 20 pixels bar width and 50% 

scaling.  The meter on the  right hand side has 10 pixel bar width and 90% scaling .  

The image has 16:9 aspect ratio. 

Vertical meters outside picture: 

The example above shows vertical audio meters outside the picture with meters set to 10 pixels bar width and 90% 

scaling.  The image has been scaled to maintain the correct aspect ratio of 16:9 
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know-how 
How to configure Horizontal and Vertical Audio Meters  

Horizontal meters inside picture: 

The example above shows partially transparent horizontal audio meters inside the picture with bars set to 10 lines  

and 90% width.  The image has 16:9 aspect ratio. 

Horizontal meters outside picture: 

The example above shows horizontal audio meters outside the picture with bars set to 10 lines and 90% width. 

The image has been SCALED to maintain the correct aspect ratio of 16:9 
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know-how 
How to configure Horizontal and Vertical Audio Meters  

Comparison of audio meters inside and outside of picture 

The example above shows the same source displayed in 4 tiles with horizontal and vertical audio meters.       

The images that contain audio meters  that are configured to appear outside of the video, have been adjusted to 

maintain the correct aspect ratio. 
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know-how 
Assigning a Remote Control Panel to a multiviewer 

Assigning the layout 

Once the remote has been selected then the layouts that have 

been assigned to buttons will be displayed as shown above. 

Alternatively selecting a button will allow a different layout to be 

Assigned as shown opposite 

Available Remote panels will appear in the browser and can be enabled by selecting the remote unit. 

The Remote Control Panel 

can be selected using the 

MV Browser as shown 

Opposite. 
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know-how 
Layout recall using Remote Control Panel  

The Remote Control Panel is shown above with an SMP-MV32.  

The touch screen control and status displays are both shown in their default settings. 

Top row of switches indicates that the layout assigned to position 7 is being displayed currently. 

When the Layout icon is selected on both units then the current layout is shown. 
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know-how 
Layout recall using Remote Control Panel  

The Layout can also be loaded on the remote panel by selecting a new layout from the list available in the menu 

and then pressing the Apply button. In this case the illuminated switch changes to match the selected layout.  

The multiviewer layout is also updated so that they are always synchronised. 

The Layout can also be loaded on the multiviewer by selecting a new layout from the list available in the menu and 

then pressing the Apply button. In this case the illuminated switch changes to match the selected layout.  

The remote layout and illuminated button is also updated so that they are always synchronised. 
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know-how 
Layout recall using Remote Control Panel  

In the image above the layout corresponding to switch position 8 is shown. The layout is loaded immediately the switch is selected and the 

current layout changes simultaneously on the remote panel and the multiviewer so that they are always synchronised. 

In the image above the layout corresponding to switch position 9 is shown. The layout is loaded immediately the switch is selected and the 

current layout changes simultaneously on the remote panel and the multiviewer so that they are always synchronised. 
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know-how 
How to Backup and transfer XML Layout files  

Procedure: 

In the browser GUI select the Layout tab to show the different layout options. Options provided allow layouts to 

be created, loaded, saved, renamed and deleted.   

XML Layouts 

Layouts are stored in XML format (extensible markup language) which is a set of codes, or tags, that describes the  

text in a digital document.   

The layouts can be backed up and restored to the MV later if required or they can be copied to a different MV to 

allow the same layout to be used on different multiviewers. 
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know-how 
How to Backup and transfer XML Layout files (cont.)  

Backing up XML files: 

1) Use a client FTP program such as “FileZilla” or “SmartFTP” or “WinSCP” to open an FTP connection to the 
MV 

2) Enter the IP address of the MV with the additional parameters:  Username: root  Password: smv 
 
The screen capture below shows WinSCP being using SFTP protocol to connect to the MV with IP address 
192.168.0.120 
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How to Backup and transfer XML Layout files (cont.) 

Backing up XML files (continued) 

The default directory is /data as shown in the following image. Firmware update files that are  

transferred to this location are automatically installed by the operating system. Power cycling is not necessary.   

3) Select the mv folder and then select the layouts folder to display the current user layouts. 

               Note: The MV is supplied with some burnt-in layouts that cannot be deleted and do not appear in the  

               layouts folder.  Layouts that are added when the MV is being tested also appear in this folder. These test 

layouts can be copied or deleted and can be considered as user layouts. 

4) On the left hand window, navigate to the location where the layout file is to be copied. 

Backing up XML files (continued) 

5)  From the Layouts window select the .XML layout file and copy or drag it to the left window to start the transfer. 

6) When the download is complete close FTP program . 

know-how 
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know-how 
How to Backup and transfer XML Layout files (cont.)  

Parameters that are NOT held in the XML layout file 

               Note: System parameters configured on the following Module Properties tabs and sub tabs are not saved 
               as part of a XML layout file and must be setup manually if moving a layout XML file to another multiviewer: 
 
1) Screen tab  

2) Network tab  

3) GPIs tab  

4) GPO Alarms sub tab  

5) GPI Inputs sub tab  

6) Protocols tab  

7) Serial Ports sub tab  

Transferring XML files 

Restoring an XML Layout file to a Multiviewer is the same as backing up XML files with the exception that XML files 

are uploaded from the source location in the left hand window to the layouts folder. 

When the file transfer is complete, the uploaded XML layout file will be available to use in the Load Layout list.  

7) Click on the Load Layout button, select the uploaded layout and click on the OK button.  

8) The layout will be loaded – NOTE: At this point the layout has only been loaded into GUI and will not be  

displayed on the multiviewer output screen.  

9) Click on the Update Layout button to transfer the layout to the multiviewer display output screen  
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know-how 
How to use Unicode characters and true-type fonts (ttf) 

Procedure 

The general method involves using any sftp client to transfer the ttf file to the SMP-MV.  
 
The Devanāgari script, composed of 48 primary characters, including 14 vowels and 34 consonants, is the fourth 
most widely adopted writing system in the world, being used for over 120 languages and is one of the official scripts 
of the republic of India. 
 
The following example uses WinSCP to transfer the “Lohit-Devanagari.ttf” to the SMP-MV.  
 
 
 
 
 
 
 
 
 
 
 
 
 

A Unicode symbol is a unique number that represents a specific character or symbol in the Unicode standard.  
A TrueType font character is a specific design of a character or symbol that is used to display text in a digital     
document or on a computer screen. The MV stores all UMDs as Unicode characters, as well as transferring UMD 
strings to and from the Web app as Unicode characters. Any true-type font (ttf) can be installed on the SMP-MV to 
allow the Unicode characters to be correctly displayed. 
 
Protocols: TSL v5 can carry Unicode characters for updating the UMD - it encodes them as UTF-16LE.  
The Open Protocol uses UTF-8 encoding.  

Login 

When first running WinSCP a new Login window 
should open.  
 
Otherwise go to the Session ->New session window.  
 
In the Login window enter the details as shown.  
 
Modify the Host name IP address if the SMP-MV  
differs from the one shown.  
 
The password to enter is smv.  
 
Click on Login.  

Devanāgari Unicode  

This ttf contains the Devanāgari Unicode block 
(U+0900..U+097F) shown in the image opposite. 
Courtesy Wikipedia. 

https://en.wikipedia.org/wiki/List_of_writing_systems_by_adoption
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2. Once connected the left tab will show the file system of the PC, the right tab will show the file system of the SMP-
MV. In the left tab navigate to the location of the ttf file on the PC that is to be transferred. In the right tab navigate to 
the SMP-MV’s /usr/share/fonts/truetype directory as shown below.  

3. Drag the ttf file from the left tab into the right tab to transfer it to the SMP-MV.  
4. Wait for at least 10 seconds after transferring and then reboot (power cycle) the SMP-MV.  
The MV needs to restart to see that it has new font(s).  
5. When the SMP-MV has started up again, the new font (and other related settings) can be selected in the UMD 
page of the Tile Properties corresponding to a tile. For example, the image below shows the Lohit Devanāgari font 
selected along with some characters from the Devanāgari Unicode block entered into the 1st Line of the UMD      
settings. Once these changes have been saved, and the layout uploaded to the screen, the Devanāgari characters 
will appear in the UMD. 

                                                                  Important Notes 

• Installing a font using this method will result in it being deleted when a firmware update is done.  

• If another font is chosen in the UMD settings and it does not contain the characters entered in the UMD lines 
then those characters will not appear (i.e. in this example, choosing Devanāgari as the font and entering     
Devanāgari characters will work, but then choosing one of the default font sets that come with the existing 
firmware will not show the characters).  

• A future firmware upgrade could allow font sets to be installed through the browser UI and store them in a  
location that does not get overwritten when further firmware updates are done. The future upgrade could also 
search through other installed font sets if the current chosen one does not contain the character(s) entered in 
the UMD lines.  
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Contacts 
Chromatec Technical     

Support 

Office hours: 9:00am - 6:00pm (GMT) 

Telephone: +44 2392 170330 

E-mail: stuart.office@chromatec.com 

Emergency Technical     

Support 

Office hours: 9:00am - 5:00pm 

Australia Sydney NSW (GMT+11) 

E-mail: michael@chromatec.com 

Head Office Chromatec 

Unit 4, Falcon Court, Parklands Business Park 

Hampshire, United Kingdom, PO7 6BZ 

Telephone: +44 2392 170330 

E-mail: wendy@chromatec.com 

Chromatec Sales enquiries Office hours: 9:00am - 6:00pm (GMT) 

Telephone: +44 2392 170330 

E-mail: sales@chromatec.com 

Useful References Description 

Open Protocol Operation.pdf Chromatec document describing the commands that can be used for adjusting certain      
settings remotely. This protocol uses XML to control certain features of the frame in a 
user-friendly way, either over Ethernet / IP or through the serial port.  

https://tslproducts.com/

media/1959/tsl-umd-

protocol.pdf  

Link to TSL-UMD specification on TSL website. The TSL protocols are widely        
implemented throughout the industry, especially for Multiviewer use.                     
There is no charge for the use of these protocols.  

• UMD V3.1 is the TSL basic industry standard serial protocol.  

• UMD V4.0 extends the basic V3.1 protocol to add full control of text and tally 
lamp colours.  

• UMD V5.0 is a new protocol, specifically aimed at multiviewer display devices, 
over Ethernet.  

SMP-MV16/32/48 Installation 

and Service Manual 

Chromatec document covering installation and basic maintenance of SMP-MV16/32/48     

channel multiviewers 

info 

https://tslproducts.com/media/1959/tsl-umd-protocol.pdf
https://tslproducts.com/media/1959/tsl-umd-protocol.pdf
https://tslproducts.com/media/1959/tsl-umd-protocol.pdf
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@ Check out our support training videos on YouTube 

on a wide-range of multiviewer topics.  

Online Training Support 
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